股票教程网

大智慧麟龙量能指标公式

Class:大智慧公式 Time:2017-7-8 Hits:1586

大智慧麟龙量能指标公式
N:=25;
P:=196;
DRAWGBK(c>0),color000000;
A:=EMA(AMOUNT/C/1000000,7);
MID :=EMA(A,N);
UPPER:=MID + p/100*STD(A,N);
LOWER:=MID - p/100*STD(A,N);
量能:=(A-LOWER)/(UPPER-LOWER)*100;
麟龙量能:量能,LINETHICK0,color000088;
FILLRGN(量能,0, 量能>=0),COLOR000088;
FILLRGN(量能,100, 量能>=100),COLORFF00FF,LAYER0;
FILLRGN(量能,0, 量能<0),COLOR00FF00,LAYER0;
Str1:= '今日量能饱和度:↑'+量能+'%';
Str11:= '今日量能饱和度:↓'+量能+'%';
Str2:= '今日量能饱和度:'+量能+'%请查看股价位置';
DRAWFLAGTEXT(量能>=REF(量能,1)AND 量能<100,量能,Str1),COLOR0000FF;
DRAWFLAGTEXT(量能<REF(量能,1) AND 量能<100,量能,Str11),COLOR00FF00;
DRAWFLAGTEXT(量能>=100,量能,Str2),COLORFF00FF;

大智慧麟龙量能指标公式

{股票教程网,http://www.91goo.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!