通达信永恒妖股回头幅图指标公式

Class:通达信公式 Time:2020-10-22 Hits:206

通达信永恒妖股回头幅图指标公式
TDX_SK1:=2;
TDX_SK2:=3;
TDX_SK3:=6;
TDX_SK4:=9;
TDXAB_L1:=L;
TDXAB_H1:=H;
TDXAB_C1:=C;
TDXAB_O1:=O;
TDXA_01:=LLV(TDXAB_L1,TDX_SK4);
TDXA_02:=HHV(TDXAB_H1,TDX_SK4);
TDXA_03:=TDXAB_C1-TDXA_01;
TDXA_04:=TDXA_02-TDXA_01;
TDXA_05:=TDXA_03/TDXA_04;
TDXA_06:=TDXA_05*100;
TDXA_07:=SMA(TDXA_06,TDX_SK2,1);
TDXA_08:=SMA(TDXA_07,TDX_SK2,1);
TDXA_09:=TDXA_07*TDX_SK2-TDXA_08*TDX_SK1;
TDXBB_01:=9;
TDXBB_02:=12;
TDXBB_03:=26;
TDXBB_04:=27;
TDXB_01:=EMA(TDXAB_C1,TDXBB_02);
TDXB_02:=EMA(TDXAB_C1,TDXBB_03);
TDXB_03:=TDXB_01-TDXB_02;
TDXB_04:=EMA(TDXB_03,TDXBB_01);
TDXB_05:=TDXB_03-TDXB_04;
TDXB_06:=TDXB_05*2;
TDXB_07:=EMA(TDXB_03,TDXBB_04);
TDXAB_ZZ1:=L;
TDXAB_ZZ2:=H;
TDXAB_ZZ3:=C;
TDXAB_ZZ4:=O;
TDXAB_ZZ5:=V;
TDXAB_Z5:=3;
TDXAB_Z6:=5;
TDXAB_Z7:=7;
TDXAB_Z8:=10;
TDXAB_Z9:=20;
TDXAB_Z10:=30;
TDXAB_Z11:=60;
TDXAB_Z12:=35;
TDXAB_Z13:=135;
TDXZ_01:=MA(TDXAB_ZZ3,TDXAB_Z5);                   
TDXZ_02:=MA(TDXAB_ZZ3,TDXAB_Z6);                   
TDXZ_03:=MA(TDXAB_ZZ3,TDXAB_Z7);                  
TDXZ_04:=MA(TDXAB_ZZ3,TDXAB_Z8);                  
TDXZ_05:=MA(TDXAB_ZZ3,TDXAB_Z9);                  
TDXZ_06:=MA(TDXAB_ZZ3,TDXAB_Z10);                  
TDXZ_07:=MA(TDXAB_ZZ3,TDXAB_Z11);                 
TDXC_01:=MA(TDXAB_ZZ5,TDXAB_Z6);                   
TDXC_02:=MA(TDXAB_ZZ5,TDXAB_Z8);                 
TDXC_03:=MA(TDXAB_ZZ5,TDXAB_Z12);                  
TDXC_04:=MA(TDXAB_ZZ5,TDXAB_Z13);            
    
TDXC_05:=TDXAB_C1>REF(TDXAB_C1,1)*1.095 AND TDXAB_C1=TDXAB_ZZ2;
TDXC_06:=COUNT(TDXC_05,10)>3;
TDXC_07:=REF(TDXC_06,1)>0;
TDXC_08:=COUNT(TDXA_09<TDXA_07,9)>8;
TDXC_09:=REF(TDXC_08,1)>0;
TDXC_10:=CROSS(TDXA_09,TDXA_07) ;
TDXC_11:=COUNT(TDXC_07,30)>0;
TDXC_12:=TDXC_09 AND TDXC_10 AND TDXC_11 ;
妖股回头:FILTER(TDXC_12,20),LINETHICK2,COLOR8000FF;
DRAWTEXT(妖股回头>0,0.3,'★ 永恒妖股回头'),LINETHICK1,  COLORYELLOW;


{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!