通达信MACD平均换手指标公式

Class:通达信公式 Time:2020-10-20 Hits:230

通达信MACD平均换手指标公式
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE;
DEA:EMA(DIFF,9),COLORYELLOW;
MACD:2*(DIFF-DEA),COLORSTICK,LINETHICK4;
红柱天数:BARSLAST(MACD<0),COLORRED,LINETHICK0 NODRAW;
绿柱天:=BARSLAST(MACD>0) NODRAW;
HSL100:=SUM(VOL/CAPITAL*100,BARSLAST(CROSS(DIFF,DEA))+1)-VOL/CAPITAL*100;
HSL101:=SUM(VOL/CAPITAL*100,BARSLAST(CROSS(DEA,DIFF))+1)-VOL/CAPITAL*100;
HSL102:=SUM(VOL/CAPITAL*100,BARSLAST(CROSS(DIFF,DEA))+1);
HSL103:=SUM(VOL/CAPITAL*100,BARSLAST(CROSS(DEA,DIFF))+1);
DRAWNUMBER(CROSS(DEA,DIFF),0.2,ROUND((HSL100/BARSLAST(CROSS(DIFF,DEA)))*100)/100),COLORRED;
DRAWNUMBER(CROSS(DIFF,DEA),-0.05,ROUND((HSL101/BARSLAST(CROSS(DEA,DIFF)))*100)/100),COLORGREEN;
DRAWNUMBER(MACD>0 AND ISLASTBAR,MACD,ROUND((HSL102/(BARSLAST(CROSS(DIFF,DEA))+1))*100)/100),COLORRED;
DRAWNUMBER(MACD<0 AND ISLASTBAR,-0.05,ROUND((HSL103/(BARSLAST(CROSS(DEA,DIFF))+1))*100)/100),COLORGREEN;


{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!