通达信短期利润指标公式

Class:通达信公式 Time:2020-10-20 Hits:217

通达信短期利润指标公式
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
VARR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VARR3:=SMA(VARR0,3,1);
VARR1:=SMA(VARR3,4,1)-10;
VARR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VARR5:=SMA(VARR4,3,1);
VARR2:=SMA(VARR5,4,1)-90;
AR1:=1;
AR2:=(3);
AR3:=(((2*CLOSE)+HIGH)+LOW)/4;
AR4:=LLV(LOW,36);
AR5:=HHV(HIGH,36);
AR6:=EMA((((AR3-AR4)/(AR5-AR4))*100),10);
AR7:=(EMA(((0.667*(REF(AR6,1)))+(0.333*AR6)),2))*AR1;
AR8:=(HHV(HIGH,7))-(LLV(LOW,7));
AR9:=(HHV(HIGH,7))-CLOSE;
AR10:=CLOSE-(LLV(LOW,7));
AR11:=((AR9/AR8)*100)-60;
AR12:=((CLOSE-(LLV(LOW,40)))/((HHV(HIGH,60))-(LLV(LOW,40))))*100;
AR13:=SMA(((AR10/AR8)*100),3,1);
AR14:=(SMA(AR13,3,1))-(SMA(AR11,7,1));
AR15:=IF((AR14>100),(AR14-100),0);
AR16:=(EMA((((AR3-AR4)/(AR5-AR4))*100),3))*AR1;
AR17:=(EMA(AR16,5))*AR1;
VA:=VARR1-REF(VARR1,1);
底部:=FILTERX(REF((AR16-AR17)>0 AND REF(VARR1,1)>VARR1,1) AND REF(VARR1,1)<VARR1 AND VARR1<0,255);
抄底:=REF(C,BARSLAST(底部));
均值:=(REF(H,1)+REF(H,2)+REF(H,3)+REF(H,4)+REF(L,1)+REF(L,2)+REF(L,3)+REF(L,4))/8;
利润20:均值>抄底*0.09 AND 均值<抄底*1.01
AND REF(HHV(H,4),1)>抄底 AND REF(LLV(L,4),1)<抄底
AND REF(COUNT(H>抄底,4)>=2,1)
AND REF(C,1)>抄底,NODRAW,COLORRED;
STICKLINE(FILTER(利润20,5) AND COUNT(CCI<0,3)=3 AND REF(CCI,1)>REF(CCI,2),25,0,0.05,0)COLORRED;


{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!