教育巴巴炒股教程网

通达信逢顶必跌逢低必涨指标公式

Class:通达信公式 Time:2019-11-25 Hits:749

通达信逢顶必跌逢低必涨指标公式

STICKLINE(C>1,90,65,5,0),COLORRED;

STICKLINE(C>1,80,65,5,0),COLOR63006A;

STICKLINE(C>1,0,65,5,0),COLOR888800;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;

趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;

DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '股票顶部'),COLORRED,LINETHICK5;

逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;

买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;

VAR3:=(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

股票顶部:= IF(VAR5=2,2,0);

股票顶部A:IF(股票顶部>REF(股票顶部,1),50,0),COLORGREEN;

DRAWTEXT(股票顶部A=50,45,'快逃'),COLOR00FF00;

金叉:IF(CROSS(长趋势,趋势线) AND 趋势线<60,趋势线,0),COLORYELLOW ;

DRAWTEXT(CROSS(长趋势,趋势线),趋势线,'★'),COLORRED;

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!