教育巴巴炒股教程网

通达信阿哲买卖指标公式

Class:通达信公式 Time:2019-11-25 Hits:774

换手:VOL/CAPITAL*100,COLORLIBLUE,NODRAW;

VAR1:=(4*CLOSE+HIGH+LOW)/4;

VAR2:=EMA(EMA(EMA(VAR1,7),7),7);

J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;

K:=MA(J,1);

D:=MA(J,3)+0.03;

Y:=0;

中:60;

DRAWICON(换手>16,K*3,10);

{次日买入}

N:=5;

M:=10;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

KK:=SMA(RSV,5,1);

DD:=SMA(KK,M,1);

JK:=3*K-2*DD;

VAR3:=(RSV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

均价:=资金/量/100;

渣:=(CLOSE-均价)/均价*100;

金:=渣<0 AND ZXNH,COLORRED;

烂铁:=渣>0 AND ZXNH,COLORRED;

低买:IF(金 AND RSV<VAR3-2,25,0),COLORRED,LINETHICK2;

高卖:IF(烂铁 AND RSV>VAR3,95,120),COLORGREEN,LINETHICK1;

DRAWTEXT(CROSS(低买,20),5+REF(C,1),'&larr;买')COLORLIRED;

DRAWTEXT(CROSS(高卖,100),110-REF(C,1),'&larr;卖')COLOR38C838;

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!