教育巴巴炒股教程网

通达信均线优化主图指标公式

Class:通达信公式 Time:2019-11-25 Hits:586

N1:=5;

N2:=10;

N3:=20;

N4:=30;

BBI:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORRED,LINETHICK1;

BB:=BBI<REF(BBI,1);

IF(BB,BBI,DRAWNULL)COLORGREEN,LINETHICK1;

STICKLINE(C>=BBI,O,C,2.5,1),COLOR0000EE;

STICKLINE(C>=BBI AND C>=O,C,H,0,1),COLOR0000EE;

STICKLINE(C>=BBI AND C>=O,O,L,0,1),COLOR0000EE;

STICKLINE(C>=BBI AND C<O,O,H,0,1),COLOR0000EE;

STICKLINE(C>=BBI AND C<O,C,L,0,1),COLOR0000EE;

STICKLINE(C<BBI,O,C,2.5,1),COLORBLUE;

STICKLINE(C<BBI AND C>=O,C,H,0,1),COLORBLUE;

STICKLINE(C<BBI AND C>=O,O,L,0,1),COLORBLUE;

STICKLINE(C<BBI AND C<O,O,H,0,1),COLORBLUE;

STICKLINE(C<BBI AND C<O,C,L,0,1),COLORBLUE;

界1:EMA(CLOSE,120);

界2:EMA(CLOSE,250);




 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!