同花顺狂奔抓指标公式

Class:同花顺公式 Time:2019-9-18 Hits:927

AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

AAA1:=REF(EMA(AAA,3),1);

AAA2:="KDJ.J"<50 AND C>REF(C,3);

A:=(C-MA(C,30))/MA(C,30)*100;

A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);

A2:=A<REF(A,1);

A3:=MA(C,10)>REF(MA(C,10),1);

A4:=FILTER(A1 AND A2 AND A3,10);

A5:=(2*CLOSE+HIGH+LOW)/4;

A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);

B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;

B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);

AB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

AB1:=IF(CLOSE>OPEN,AB*(HIGH-LOW),IF(CLOSE<OPEN,AB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

AB2:=IF(CLOSE>OPEN,AB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AB*(HIGH-LOW),VOL/2));

AB3:="KDJ.J"<20 ;

AB4:= AB1>AB2*6 AND AB3;

V1:=AB4 ;

V2:=CROSS(CLOSE,AAA1) AND AAA2 ;

V3:=B3 AND B4;

V4:=(V1 AND V2) OR (V1 AND V2) ;

猎豹:V1 OR V2 OR V3 OR V4;



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!