同花顺主力散户指标公式

Class:同花顺公式 Time:2019-9-18 Hits:974

VAR1:=IF(CLOSE>=REF(CLOSE,1),VOL,0);

VAR2:=IF(CLOSE<=REF(CLOSE,1),VOL,0);

VAR3:=SUM(VAR1,10);

VAR4:=SUM(VAR2,10);

VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);

VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);

VAR7:=SUM(VAR5,10);

VAR8:=SUM(VAR6,10);

VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);

VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);

VARB:=SUM(VAR9,10);

VARC:=SUM(VARA,10);

VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);

VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);

VARF:=SUM(VARD,10);

VAR10:=SUM(VARE,10);

主力:VAR3+VAR7+VARB+VARF,colorred,LINETHICK2;

散户:VAR4+VAR8+VARC+VAR10,colorgreen,LINETHICK2;



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!