同花顺红包宝马指标公式

Class:同花顺公式 Time:2019-9-18 Hits:727

N:=15;

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);

DEA := EMA(DIFF,9);

MACD := 2*(DIFF-DEA);

白马王A:=CROSS(DIFF,DEA);

白马王:FILTER(白马王A,20),colormagenta,LINETHICK2;

DRAWTEXT(白马王,2.9,'☆将要走牛'),colorred,LINETHICK3;

VAR2:=MA(CLOSE,5);

VAR3:=MA(CLOSE,10);

VAR4:=MA(CLOSE,20);

VAR5:=MA(CLOSE,30);

VAR6:=((((VAR2 + VAR3) + VAR4) + VAR5) / 4);

VAR7:=(((VAR6 - REF(VAR6,N)) / REF(VAR6,N)) * 100);

VAR9:=EMA(VAR7,5);

启动:IF(CROSS(VAR7,0),10,0),color99CC99;

DRAWTEXT(启动,9,'启动'),coloryellow;

DRAWICON(启动,-4,1);

稳胜:STICKLINE(((VAR7 > REF(VAR7,1)) AND (VAR7 > 0)),0,VAR9,5,0),colorFF00FF;

STICKLINE(((VAR7 > REF(VAR7,1)) AND (VAR7 < 0)),VAR7,VAR9,5,0),color0000FF;

箱体震荡:STICKLINE(((VAR9 > REF(VAR9,1)) AND (VAR9 < 0)),VAR7,0,5,0),colorFF0000;

做多:STICKLINE((VAR9 > REF(VAR9,1)),VAR7,VAR9,5,0),color0000FF;

禁区:STICKLINE(CROSS(VAR7,0),VAR7,VAR9,8,0),colorFFFFFF;

持币:STICKLINE((VAR7 < REF(VAR7,1)),VAR7,VAR9,5,1),color00FF00;

回调:STICKLINE(((VAR7 < REF(VAR7,1)) AND (VAR9 > (1 * REF(VAR9,1)))),VAR7,VAR9,10,0),color00EEFF;

STICKLINE((((VAR7 < REF(VAR7,1)) AND (VAR9 > (1 * REF(VAR9,1)))) AND (VAR7 > 0)),0,VAR9,5,0),colorFF00FF;

生死线:0,color7766CC;

VAR10:=(((CLOSE - MA(CLOSE,58)) / MA(CLOSE,58)) * 100);

VAR11:=((((VAR10 > (1 * REF(VAR10,1))) AND (VAR10 < (0 - 26))) AND (VAR10 > (0 - 40))) * 1.5);

VAR12:=((VOL / CAPITAL) * 100);

VAR13:=LLVBARS(LOW,50);

VAR14:=SUM(VOL,VAR13);

VAR15:=HHVBARS(HIGH,50);

VAR16:=SUM(VOL,VAR15);

VAR17:=(((CLOSE - REF(OPEN,VAR15)) / REF(OPEN,VAR15)) * 100);

VAR18:=((VAR16 / CAPITAL) * 100);

VAR19:=(((CLOSE - REF(OPEN,VAR13)) / REF(OPEN,VAR13)) * 100);

VAR20:=((VAR14 / CAPITAL) * 100);

VAR21:=MA(CLOSE,3);

VAR22:=(REF(CLOSE,2) * 0.865);

VAR23:=(REF(CLOSE,13) * 0.772);

VAR24:=MIN(VAR22,VAR23);

VAR25:=MA(CLOSE,13);

大底:(IF((((((CLOSE - VAR24) / CLOSE) < 0.03) AND (VAR17 < (0 - 35))) AND ((SUM(VAR12,5) / 5) < 1.8)),1,0) * 10),colorFFFF00;

VAR26:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

VAR27:=((EMA(CLOSE,12) - EMA(CLOSE,26)) * 100);

VAR28:=EMA(VAR27,9);

VAR29:=(2 * (VAR27 - VAR28));

STICKLINE(((VAR27 < (0 - 50)) AND (VAR26 > 7)),0,(0 - 10),5,0),colorFFFF66;

DRAWTEXT(((VAR27 < (0 - 50)) AND (VAR26 > 7)),(0 - 10),'追涨');

DRAWTEXT(大底,8,'大底-成功率95%'),colorFFFFFF;

DRAWICON((CROSS(VAR9,VAR7) AND (VAR7 > 0)),VAR9,5);

DRAWTEXT((CROSS(VAR9,VAR7) AND (VAR7 > 0)),VAR9,'逃顶'),color00FF00;

KS13:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * (0 - 100));

RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

FASTK:=SMA(RSV,3,1);

D:=SMA(FASTK,3,1);

VA1:=SMA(D,5,1);

VA2:=(((CLOSE / MA(CLOSE,40)) * 100) < 76);

VA3:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);

VA4:=(HIGH > (LOW * 1.051));

FNZH:=(VA4 AND (COUNT(VA4,5) > 1));

LC:=((((FNZH AND (VA2 OR VA3)) AND (REF(KS13,1) >= 10)) AND ((REF(KS13,1) / KS13) >= 1.13)) AND ((CLOSE / REF(CLOSE,1)) >= 1.02));

DRAWICON(LC,7,12);

DRAWTEXT(LC,4,'超跌反弹-成功率97%'),color0000FF;

RSI:=REF(CLOSE,1);

VAR58:=((SMA(MAX((CLOSE - RSI),0),6,1) / SMA(ABS((CLOSE - RSI)),6,1)) * 100);

DRAWICON(((REF(VAR58,1) > 85) AND CROSS(84,VAR58)),VAR7,5);

送红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),colorred;

DRAWICON(送红包=10,0,1);

DRAWTEXT(送红包=10,-7,'送红包'),color0000FF;



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!