同花顺拐点与突破指标公式

Class:同花顺公式 Time:2019-9-18 Hits:803

X:=REF(((HHV(HIGH,55)-LLV(LOW,55))/LLV(LOW,55)),1)<=(25/100) AND CLOSE>=REF(HHV(HIGH,55),1) AND BARSCOUNT(CLOSE)>55;

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;

X4:=O/REF(C,1)<1.01 AND C>O AND MA(C,5)>REF(MA(C,5),1);

X5:=REF(X1 AND X2 AND X3,1) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);

A:=X AND X4 AND X5;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

A1:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;

A2:=REF(A1,3);

A3:=A1+6*STD(A1,11);

A4:=REF(A3,1);

A5:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);

A6:=REF(MA(C,5),1);

A7:=REF(C/REF(C,1)<1.01,1);

FF:=EMA(C,3);

MA15:=EMA(C,21);

AA:=CROSS(FF,MA15) AND J>REF(J,1) AND C/REF(C,1)>1.03;

AA1:=REF(J,1);

AA2:=CROSS(C,A1) AND A2 AND A4 AND A5 AND A7;

AA3:=C>O AND O/REF(C,1)<1.01 AND REF(C,2);

AA4:=COUNT(C>O,4)>=2 AND COUNT(C,1);

AA5:=AA AND AA1 AND AA2 AND AA3 AND AA4;

FILTER(AA5 OR A,5);



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!