同花顺改良筹码分布指标公式

Class:同花顺公式 Time:2019-9-19 Hits:816

获利筹码:EMA(WINNER(C)*70,5),colorred;

亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF0FF00;

STICKLINE(亏损筹码>0,0,亏损筹码,5,0),COLOR66FF00;

STICKLINE(亏损筹码>0,0,亏损筹码*0.9,5,0),COLOR66EE00;

STICKLINE(亏损筹码>0,0,亏损筹码*0.8,5,0),COLOR66CC00;

STICKLINE(亏损筹码>0,0,亏损筹码*0.7,5,0),COLOR66AA00;

STICKLINE(亏损筹码>0,0,亏损筹码*0.6,5,0),COLOR668800;

STICKLINE(亏损筹码>0,0,亏损筹码*0.5,5,0),COLOR666600;

STICKLINE(亏损筹码>0,0,亏损筹码*0.4,5,0),COLOR664400;

STICKLINE(亏损筹码>0,0,亏损筹码*0.35,5,0),COLOR663300;

STICKLINE(亏损筹码>0,0,亏损筹码*0.3,5,0),COLOR662200;

STICKLINE(亏损筹码>0,0,亏损筹码*0.25,5,0),COLOR661100;

STICKLINE(亏损筹码>0,0,亏损筹码*0.2,5,0),COLOR660000;

主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),,colorred;

STICKLINE(主力控筹>0,0,主力控筹,5,0),COLORFFFFFF;

STICKLINE(主力控筹>0,0,主力控筹*0.9,5,0),COLOREEEEEE;

STICKLINE(主力控筹>0,0,主力控筹*0.8,5,0),COLORCCCCCC;

STICKLINE(主力控筹>0,0,主力控筹*0.7,5,0),COLORAAAAAA;

STICKLINE(主力控筹>0,0,主力控筹*0.6,5,0),COLOR888888;

STICKLINE(主力控筹>0,0,主力控筹*0.5,5,0),COLOR666666;

STICKLINE(主力控筹>0,0,主力控筹*0.4,5,0),COLOR444444;

STICKLINE(主力控筹>0,0,主力控筹*0.3,5,0),COLOR222222;

STICKLINE(主力控筹>0,0,主力控筹*0.2,5,0),COLOR000000;

STICKLINE(获利筹码>0,0,获利筹码,5,0),COLORFFFFFF;

STICKLINE(获利筹码>0,0,获利筹码*0.9,5,0),COLOREEEEFF;

STICKLINE(获利筹码>0,0,获利筹码*0.8,5,0),COLORCCCCFF;

STICKLINE(获利筹码>0,0,获利筹码*0.7,5,0),COLORAAAAFF;

STICKLINE(获利筹码>0,0,获利筹码*0.6,5,0),COLOR8888FF;

STICKLINE(获利筹码>0,0,获利筹码*0.5,5,0),COLOR6666FF;

STICKLINE(获利筹码>0,0,获利筹码*0.4,5,0),COLOR4444FF;

STICKLINE(获利筹码>0,0,获利筹码*0.3,5,0),COLOR2222FF;

STICKLINE(获利筹码>0,0,获利筹码*0.25,5,0),COLOR1111FF;

STICKLINE(获利筹码>0,0,获利筹码*0.2,5,0),COLOR0000FF;

AI:=AMOUNT/VOL/100;

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

DSY:=100*VOL/CAPITAL;

抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),COLOR00FF00;

STICKLINE(抄底,0,30,4,0),COLORFFFFFF;

动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,coloryellow,LINETHICK2;

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

STICKLINE(((CLOSE > 0) AND DAY=2),20,121,6,1),COLORFFFFFF;

STICKLINE(((SAT <= 5) AND DAY=2),21,(20 + SAT),5,0),COLORFFFFFF;

STICKLINE((((SAT > 5) AND (SAT <= 20)) AND DAY=2),21,(20 + SAT),5,0),COLORCCFF88;

STICKLINE((((SAT > 20) AND (SAT <= 40)) AND DAY=2),21,(20 + SAT),5,0),COLORFF00FF;

STICKLINE(((SAT > 40) AND DAY=2),21,(20 + SAT),5,0),COLOR0000FF;

主力筹码:EMA(WINNER(CLOSE)*70,10),colorwhite;

散户筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),COLOR00FF00;

STICKLINE(主力筹码>散户筹码, 主力筹码,散户筹码,6,0),colorred;

STICKLINE(主力筹码<散户筹码, 主力筹码,散户筹码,6,0),COLOR00FF00;



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!