同花顺换手率与筹码指标公式

Class:同花顺公式 Time:2019-9-19 Hits:829

VAR55:=LLV(LOW,6);

VAR66:=HHV(HIGH,6);

VAR77:=(VAR66-VAR55)/10;

VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);

VARA:=3*VAR88-2*SMA(VAR88,3,1);

AA:=MA(EMA(WINNER(C),3),3);

筹码集中度:AA-0.5,coloryellow;

DRAWBAND(筹码集中度,RGB(155,50,50),0,RGB(83,135,68));

STICKLINE(筹码集中度>=0.4,0.4,筹码集中度,4,1),colorcyan;

STICKLINE(筹码集中度<=-0.4,-0.4,筹码集中度,4,1),colorligray;

中线:EMA(AA-0.5,55),LINETHICK2,colorligray;

IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,colormagenta;

IF(筹码集中度>=REF(筹码集中度,1),筹码集中度,DRAWNULL),colorred;

IF(筹码集中度<REF(筹码集中度,1),筹码集中度,DRAWNULL),colorcyan;

AB:=EMA(AA-0.5,6);

AC:=CROSS(AA-0.5,AB) AND AB<=-0.3;

AD:=CROSS(AB,AA-0.5) AND AB>=0.35;

DRAWICON(AC,AB,7);

DRAWICON(AD,AB,8);

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=LLV(LOW,13);

VAR8:=HHV(HIGH,13);

VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

奔牛: (EMA(0.382*REF(VAR9,2)+0.618*VAR9,6)-50)/100,coloryellow,LINETHICK2;

AAA:=EMA(奔牛,3);

DRAWICON(奔牛>=REF(奔牛,1) AND REF(奔牛,1)<=REF(奔牛,2),奔牛*0.95,1);

DRAWICON(奔牛<=REF(奔牛,1) AND REF(奔牛,1)>=REF(奔牛,2),奔牛*1.05,2);

IF(奔牛>REF(奔牛,1),奔牛,DRAWNULL),colorred,LINETHICK2;

IF(奔牛<REF(奔牛,1),奔牛,DRAWNULL),colorcyan,LINETHICK2;

DRAWICON(CROSS(AA-0.5,中线) AND AA-0.5<0,AB,23);

A1:=BARSLAST(REF(CROSS(奔牛,AAA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND 奔牛>REF(奔牛,A1+1) AND CROSS(奔牛,AAA);

STICKLINE(底背离,0,0.1,3,0),colormagenta;

DRAWLINE(A1=0,AAA,底背离,AAA,0),colorred,LINETHICK4;

A2:=BARSLAST(REF(CROSS(AAA,奔牛),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(奔牛,A2+1)>奔牛 AND CROSS(AAA,奔牛);

DRAWLINE(A2=0,AAA,顶背离,AAA,0),colorgreen,LINETHICK4;



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!