同花顺机构方向指标公式

Class:同花顺公式 Time:2019-9-19 Hits:879

主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,LINETHICK2;

即将爆发线: 65,COLOR00FF00;

爆发线:80,colorwhite,LINETHICK1;

DRAWTEXT(CROSS(主力资金,爆发线),主力资金,'★拉涨') ,coloryellow;

爆发警戒线: 50,COLOR00FF00;

抄底线:20,colorwhite,LINETHICK2;

DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'★抄底') ,colorwhite;

DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'★加仓') ,colorwhite;

DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,colorwhite;

DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'★换庄') ,colorwhite;

LC:= REF(C,1);

F1:=ZIG(3,15);

方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;

DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,colorred;

DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,colorwhite;



 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!