大智慧SP反向指标公式

返回列表
大智慧公式 990
公式说明

顶: 91.8,COLOR00FF00;

底: 2.8,COLORYELLOW;

底1: 1.3,COLORYELLOW;

sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;

{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};

CJ:=(H+L+2*O+3*C)/7;

DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);

DS:=intpart(1.8*DN);

DB:=intpart(0.5*DN);

DC:=intpart(0.67*DN);

接盘侠来啦:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,32);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,30),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

庄吸:VAR9,LINETHICK1,COLORFF00FF;

DRAWTEXT(cross(顶,sp) and 接盘侠来啦>15.4,80+4,'卖'),align1,COLOR00FF00;

DRAWTEXT(cross(接盘侠来啦,sp) and sp>74,80+4,'卖'),align1,COLOR00FF00;

DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买'),align1,colorred;

DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买1'),align1,colorred;



 

点击下载大智慧公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表