大智慧分笔买卖指标公式

返回列表
大智慧公式 1044
公式说明

INPUT:LMD(3,1,5);

BARS:=BARSCOUNT(C);

ZZ:=SUM(AMOUNT,BARS)/SUM(V*100,BARS);

JX:=IF(T0TOTIME(TIME)>255003,ZZ,C){,COLORYELLOW,LINETHICK1};

A1:=EMA(C,6){,COLORWHITE,LINETHICK1};

A2:=EMA(C,20);

A3:=EMA(C,60){,COLORMAGENTA,LINETHICK2};

JD1:=ATAN((A1/REF(A1,1)-1)*100)*57.3;

JD2:=ATAN((A2/REF(A2,1)-1)*100)*57.3;

JD3:=ATAN((A3/REF(A3,1)-1)*100)*57.3;

PC:=(A1/JX-1)*100{,LINETHICK0};

ZF:=(C/DYNAINFO(3)-1)*100{,LINETHICK0};

JDC:=JD3-JD2{,LINETHICK0};

{DRAWTEXT(ABS(JDC)>1,A3,NUMTOSTRN(JDC,0)),COLOR999999};

FL:=COUNT(V/REF(MA(V,10),5)>2,10)>=3 OR COUNT(V/REF(MA(V,10),5)>5,10)>=1;

BP:=FL AND (ZF<-1*LMD OR PC<-1*LMD) AND COUNT(JD3<-1,20)>5 AND JD3<0 AND LONGCROSS(JD1,0,6);

SP:=FL AND ZF>LMD AND PC>LMD AND COUNT(JD2-JD3>1,20)>5 AND JD3>0 AND LONGCROSS(0,JD1,6);

BPS:=IF(BARSSINCE(BP)=0 OR (BP AND (C/REF(C,BARSSINCE(BP))-1)*100<-1*LMD),1,0);

SPS:=IF(BARSSINCE(SP)=0 OR (SP AND (C/REF(C,BARSSINCE(SP))-1)*100>LMD),1,0);

STICKLINE(BPS,0,0.5,10,0),COLORRED;

STICKLINE(SPS,0.5,1,10,0),COLORGREEN;



 

点击下载大智慧公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表