大智慧九九归一主图指标公式

返回列表
大智慧公式 871
公式说明

N:=5;

bc:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);

市场的价格:=AMOUNT/VOL;

MX:=if(INDEXC=C,BC,市场的价格);

M1:=MA(MX,N);

M2:=EMA(M1,N*2);

M3:=EMA(M2,n*3);

M4:=EMA(M3,n*4);

M5:=EMA(M4,n*5);

M6:=EMA(M5,n*6);

M7:=EMA(M6,n*7);

M8:=EMA(M7,n*8);

M9:=EMA(M8,n*9);

六顺:EMA((M1+M2+M3+M4+M5+M6)/6,6)/100,COLORYELLOW,LINETHICK2;

归一:EMA((M1+M2+M3+M4+M5+M6+M7+M8+M9)/9,9)/100,COLOR6600FF,LINETHICK2;

partline(六顺,六顺<归一),colorgray,linethick2;

partline(归一,六顺<归一),colorblue,linethick2;

涨幅宽度:=ma(六顺/归一,13);

空仓日:=if(六顺<归一,1,0);

持仓日:=if(六顺>归一,1,0);

超长线买入:if(count(空仓日,777)>555 and 持仓日=1 and 涨幅宽度<1.03,1,0),linethick0;

长线买入:if(count(空仓日,337)>211 and count(持仓日,177)<66 and 持仓日=1 and 涨幅宽度<1.03,1,0),linethick0;

partline(六顺*1.15,超长线买入>0),colorred,linethick7;

partline(六顺*1.15,长线买入>0),coloryellow,linethick7;



 

点击下载大智慧公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表