股票教程网

大智慧闪电之王指标公式

Class:大智慧公式 Time:2017-8-21 Hits:2928

股票教程网,http://www.91goo.com,友情提供

VAR1:="DMI.PDI"(12,6);

VAR2:="DMI.MDI"(12,6);

VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);

VAR4:=LLV(VAR1,0);

VAR5:=BARSLAST(VAR4=VAR1);

VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

VAR7:=VAR1>REF(VAR1,1);

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARE:=0-"MACD.DIFF"(7,21,3);

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);

VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);

VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

VAR17:=HHV(VAR1,VAR16);

VAR18:=BARSLAST(VAR1=VAR17);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW) /4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,4) AND 多空<-10,50,0,30,0),COLORRED;

STICKLINE(FILTER(VARF=1,4),50,0,10,0),COLORRED;

VAR19:=VAR3 OR VAR12 OR VAR13*100;

VAR1A:=VAR13*100;

DRAWTEXT(FILTER(VARF=1,3),25,'雷电交加'),COLORYELLOW;

STICKLINE(多空<-10,0,多空,1,0),COLORyellow;

STICKLINE(多空>10,0,多空,1,0),COLORyellow;

DRAWICON(FILTER(VARF=1,3),50,1);



 

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!