教育巴巴炒股教程网

大智慧2-3-5-10-20-30-45-60-90-120

Class:大智慧公式 Time:2017-8-11 Hits:296

VAR0:=REF(AMOUNT,3)/10000/10000;

VAR1:=REF(AMOUNT,4)/10000/10000;

VAR2:=REF(AMOUNT,2)/10000/10000;

VAR3:=REF(AMOUNT,1)/10000/10000;

VAR4:=AMOUNT/10000/10000;

DRAWTEXTABS(16,8,'统计分类'),COLORWHITE;

VAR5:=AMOUNT * BIGORDER(1,3);

VAR6:=AMOUNT * (BIGORDER(1,2) - BIGORDER(1,3));

VAR7:=AMOUNT * (BIGORDER(1,1) - BIGORDER(1,2));

VAR8:=AMOUNT * (1 - BIGORDER(1,1));

VAR9:=VAR5 + VAR6 + VAR7 + VAR8;

VAR10:=AMOUNT * BIGORDER(2,3);

VAR11:=AMOUNT * (BIGORDER(2,2) - BIGORDER(2,3));

VAR12:=AMOUNT * (BIGORDER(2,1) - BIGORDER(2,2));

VAR13:=AMOUNT * (1 - BIGORDER(2,1));

VAR14:=(BIGORDER(1,2) - BIGORDER(2,2)) * VOL/CAPITAL * 100;

VAR15:=BIGORDER(1,2) * AMOUNT/10000;

VAR16:=BIGORDER(2,2) * AMOUNT/10000;

主力流入净量:VAR15 - VAR16,LINETHICK0,COLOR00AAFF;

VAR17:=REF(VAR15,0);

VAR18:=REF(VAR15,1);

VAR19:=REF(VAR15,2);

VAR20:=REF(VAR15,3);

VAR21:=REF(VAR15,5);

VAR22:=REF(VAR16,0);

VAR23:=REF(VAR16,1);

VAR24:=REF(VAR16,2);

VAR25:=REF(VAR16,3);

VAR26:=REF(VAR16,4);

DRAWTEXTABS(8,35,'主 力 账 户'),COLORWHITE;

DRAWTEXTABS(8,60,'超 大 账 户'),COLORWHITE;

DRAWTEXTABS(8,85,'大 户 账 户'),COLORWHITE;

DRAWTEXTABS(8,110,'中 户 账 户'),COLORWHITE;

DRAWTEXTABS(8,135,'散 户 账 户'),COLORWHITE;

DRAWTEXTABS(5,165,'股价涨幅(%)'),COLORWHITE;

DRAWTEXTABS(16,190,'' + STKNAME + ''),COLORWHITE;

DRAWTEXTABS(78,190,'' + STKLABEL + ''),COLORRED;

DRAWTEXTABS(125,35,'' + SUM(REF(VAR17 - VAR22,0),5) + ''),COLORWHITE;

DRAWTEXTABS(235,35,'' + SUM(REF(VAR17 - VAR22,0),10) + ''),COLORWHITE;

DRAWTEXTABS(345,35,'' + SUM(REF(VAR17 - VAR22,0),20) + ''),COLORWHITE;

DRAWTEXTABS(455,35,'' + SUM(REF(VAR17 - VAR22,0),30) + ''),COLORWHITE;

DRAWTEXTABS(565,35,'' + SUM(REF(VAR17 - VAR22,0),45) + ''),COLORWHITE;

DRAWTEXTABS(675,35,'' + SUM(REF(VAR17 - VAR22,0),60) + ''),COLORWHITE;

DRAWTEXTABS(785,35,'' + SUM(REF(VAR17 - VAR22,0),90) + ''),COLORWHITE;

DRAWTEXTABS(895,35,'' + SUM(REF(VAR17 - VAR22,0),120) + ''),COLORWHITE;

DRAWTEXTABS(1005,35,'' + SUM(REF(VAR17 - VAR22,0),2) + ''),COLORWHITE;

DRAWTEXTABS(1115,35,'' + SUM(REF(VAR17 - VAR22,0),3) + ''),COLORWHITE;

DRAWTEXTABS(125,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,5) + ''),COLORWHITE;

DRAWTEXTABS(235,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,10) + ''),COLORWHITE;

DRAWTEXTABS(345,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,20) + ''),COLORWHITE;

DRAWTEXTABS(455,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,30) + ''),COLORWHITE;

DRAWTEXTABS(565,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,45) + ''),COLORWHITE;

DRAWTEXTABS(675,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,60) + ''),COLORWHITE;

DRAWTEXTABS(785,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,90) + ''),COLORWHITE;

DRAWTEXTABS(895,60,'' + SUM(REF(VAR5 - VAR10,0)/10000,120) + ''),COLORWHITE;

DRAWTEXTABS(125,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,5) + ''),COLORWHITE;

DRAWTEXTABS(235,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,10) + ''),COLORWHITE;

DRAWTEXTABS(345,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,20) + ''),COLORWHITE;

DRAWTEXTABS(455,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,30) + ''),COLORWHITE;

DRAWTEXTABS(565,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,45) + ''),COLORWHITE;

DRAWTEXTABS(675,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,60) + ''),COLORWHITE;

DRAWTEXTABS(785,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,90) + ''),COLORWHITE;

DRAWTEXTABS(895,85,'' + SUM(REF(VAR6 - VAR11,0)/10000,120) + ''),COLORWHITE;

DRAWTEXTABS(125,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,5) + ''),COLORWHITE;

DRAWTEXTABS(235,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,10) + ''),COLORWHITE;

DRAWTEXTABS(345,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,20) + ''),COLORWHITE;

DRAWTEXTABS(455,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,30) + ''),COLORWHITE;

DRAWTEXTABS(565,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,45) + ''),COLORWHITE;

DRAWTEXTABS(675,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,60) + ''),COLORWHITE;

DRAWTEXTABS(785,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,90) + ''),COLORWHITE;

DRAWTEXTABS(895,110,'' + SUM(REF(VAR7 - VAR12,0)/10000,120) + ''),COLORWHITE;

DRAWTEXTABS(125,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,5) + ''),COLORWHITE;

DRAWTEXTABS(235,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,10) + ''),COLORWHITE;

DRAWTEXTABS(345,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,20) + ''),COLORWHITE;

DRAWTEXTABS(455,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,30) + ''),COLORWHITE;

DRAWTEXTABS(565,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,45) + ''),COLORWHITE;

DRAWTEXTABS(675,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,60) + ''),COLORWHITE;

DRAWTEXTABS(785,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,90) + ''),COLORWHITE;

DRAWTEXTABS(895,135,'' + SUM(REF(VAR8 - VAR13,0)/10000,120) + ''),COLORWHITE;

DRAWTEXTABS(125,8,'5日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(235,8,'10日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(345,8,'20日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(455,8,'30日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(565,8,'45日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(675,8,'60日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(785,8,'90日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(895,8,'120日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(1005,8,'2日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(1115,8,'3日总计(万元)'),COLOR088FFF;

DRAWTEXTABS(125,163,'5日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,5) + '%'),COLORWHITE;

DRAWTEXTABS(235,163,'10日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,10) + '%'),COLORWHITE;

DRAWTEXTABS(345,163,'20日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,20) + '%'),COLORWHITE;

DRAWTEXTABS(455,163,'30日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,30) + '%'),COLORWHITE;

DRAWTEXTABS(565,163,'45日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,45) + '%'),COLORWHITE;

DRAWTEXTABS(675,163,'60日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,60) + '%'),COLORWHITE;

DRAWTEXTABS(785,163,'90日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,9) + '%'),COLORWHITE;

DRAWTEXTABS(895,163,'120日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,120) + '%'),COLORWHITE;

DRAWTEXTABS(1005,163,'2日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,2) + '%'),COLORWHITE;

DRAWTEXTABS(1115,163,'3日:' + SUM((CLOSE - REF(CLOSE,1))/REF(CLOSE,1) * 100,3) + '%'),COLORWHITE;




 

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!