教育巴巴炒股教程网

通达信顺势而为和霸占选股指标公式

Class:通达信公式 Time:2020-10-26 Hits:492

通达信顺势而为和霸占选股指标公式, 某宝卖800人民币!
{顺势而为副图}
DIFF :=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA  :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
绿柱消失买入:STICKLINE(DIFF<0,0,DIFF,2,0),COLOR00FF00;
红柱消失卖出:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED;
STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE;
STICKLINE(DEA<0,0,DEA,2,0),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1);
DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2);
强1:IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED,LINETHICK2;
强2:IF(DEA<DIFF,DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
抄底:=ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,COLORLIMAGENTA,LINETHICK2;
DRAWTEXT(ABS(抄底)>0,抄底,' 抄底'),COLORRED;
DRAWICON(ABS(抄底)>0,抄底,9);
{霸占选股)

{N代表横盘天数.N1代表股价整理的幅度.}
N:=42;N1:=20;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DIFF2:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA2:=EMA(DIFF2,9);
LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;
V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND
C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;
霸占选股:IF( CROSS(DIFF2,DEA2) AND LL AND V1 AND C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND C>=REF(((C-O)/3)*2+O,10)  ,100,0),COLORRED,LINETHICK2;

image.png

{教育巴巴炒股教程网,http://9188edu.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!