股票教程网

大智慧分时动态买卖指标公式

Class:大智慧公式 Time:2017-8-21 Hits:2881

股票教程网,http://www.91goo.com,友情提供

VAR0:=VOL/CLOSE/2;

VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);

VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);

VAR3:=SUM(IF(VAR0 < 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);

VAR4:=SUM(IF(VAR0 < 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);

VAR5:=VAR1 + VAR2 + VAR3 + VAR4;

VAR6:=IF(BARSTATUS=2,100 * VAR1/VAR5,0);

VAR7:=IF(BARSTATUS=2,100 * VAR2/VAR5,0);

VAR8:=IF(BARSTATUS=2,100 * VAR3/VAR5,0);

VAR9:=IF(BARSTATUS=2,100 * VAR4/VAR5,0);

机构买盘:VAR1,LINETHICK3,COLORFF55FF;

机构卖盘:VAR2,LINETHICK3,COLORFFFF55;

散户买盘:VAR3,COLOR5555FF;

散户卖盘:VAR4,COLOR55FF55;

DRAWTEXTREL(950,870,'机构买盘'),COLORFF00ff;

DRAWTEXTREL(950,570,'机构卖盘'),COLORFFFF00;

DRAWTEXTREL(950,320,'散户买盘'),COLOR0000FF;

DRAWTEXTREL(950,50,'散户卖盘'),COLOR00FF00;

IF BARSTATUS=2 THEN BEGIN

DRAWTEXTREL(1030,870,'' + FLOOR(VAR6) + '%'),COLORFF00FF;

END

IF BARSTATUS=2 THEN BEGIN

LOOP0:=FLOOR(VAR7);

VAR10:='' + LOOP0;

VAR11:=VAR10 + '%';

DRAWTEXTREL(1030,570,VAR11),COLORFFFF00;

END

IF BARSTATUS=2 THEN BEGIN

LOOP1:=FLOOR(VAR8);

VAR12:='' + LOOP1;

VAR13:=VAR12 + '%';

DRAWTEXTREL(1030,320,VAR13),COLOR0000FF;

END

IF BARSTATUS=2 THEN BEGIN

LOOP2:=FLOOR(VAR9);

VAR14:='' + LOOP2;

VAR15:=VAR14 + '%';

DRAWTEXTREL(1030,50,VAR15),COLOR00FF00;

END;



 

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!