股票教程网

大智慧一线定乾坤指标公式

Class:大智慧公式 Time:2017-8-21 Hits:3027

股票教程网,http://www.91goo.com,友情提供

{一线定乾坤DZH2}

DRAWTEXTREL(22,40,'凯恩斯一线分牛熊'),linethick5,colorRed;

DRAWTEXTREL(280,50,'红色牛市,大胆做多'),linethick1,colorred;

DRAWTEXTREL(440,50,'蓝色熊市,持币为主'),linethick1,colorblue;

a:=(3*c+l+o+h)/6;

X:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+

14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)

+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+

ref(a,20))/210;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 and DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01)*JJJ>(DYNAINFO(6)-0.01)));

CB:=SMA(IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE2(7)),EMA

((HIGH+LOW+2*CLOSE)/4,144)),3,1);A:=EMA(CB,2);B:=EMA(A,5);D:=EMA(B,5);

E:=EMA(D,5);F:=EMA(E,5);G:=EMA(F,5);J:=EMA(G,5);AA:=MA(C,3);D1:=SMA(EMA(AA,2),3,1) ;

D2:=EMA(D1,2);D4:=EMA(D2,2);D5:=EMA(D4,2);D6:=EMA(D5,2);D7:=EMA(D6,2);

STICKLINE(A>J,J,A,9,0), COLOR0000ff;STICKLINE(D1>D7,D7,D1,9,0), COLOR0099FF;

STICKLINE(A<J,J,A,9,0), COLORffaa00;STICKLINE(D1<D7,D7,D1,9,0), COLORGREEN;

一线定乾坤:eMA(X,14),colorFF00FF;



 

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!