股票教程网

大智慧短线买进指标公式

Class:大智慧公式 Time:2017-8-21 Hits:2934

DIF:=EMA(CLOSE,12)-EMA(CLOSE,29);

DEA:=EMA(DIF,9);

MD:=(DIF-DEA)*2;

A:=if(MD>REF(MD,1) AND MD<0,8,0);

短买:if(A AND REF("KDJ.J",1)<0 AND "KDJ.J">0,50,0),Color00FFFF;

var1:4*SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100,5,1),3.2,1),ColorFF8000,linethick1;

进:IF(CROSS(var1,8),40,0),Color00FF00,stick,linethick3;



 

{股票教程网,http://www.91goo.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!