股票教程网

大智慧DDE多头排列指标公式

Class:大智慧公式 Time:2017-8-21 Hits:2945

股票教程网,http://www.91goo.com,友情提供

JUJ:=(HIGH+LOW+CLOSE)/3;

QUJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

QUJ1:=IF(CAPITAL=0,QUJ0*(JUJ-MIN(CLOSE,OPEN)),QUJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

QUJ2:=IF(CAPITAL=0,QUJ0*(MIN(OPEN,CLOSE)-LOW),QUJ0*IF(HIGH=LOW,1,(JUJ-MIN(CLOSE,OPEN))));

QUJ3:=IF(CAPITAL=0,QUJ0*(HIGH-MAX(OPEN,CLOSE)),QUJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

QUJ4:=IF(CAPITAL=0,QUJ0*(MAX(CLOSE,OPEN)-JUJ),QUJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JUJ)));

QUJ5:=QUJ1+QUJ2;

QUJ6:=QUJ3+QUJ4;

DD:=(QUJ5-QUJ6)/(QUJ5+QUJ6)*100;

DDZ:=DD*17;

DDX:=((QUJ1+QUJ2)-(QUJ3+QUJ4))/IF(CAPITAL=0,1000000,10000);

DX:=MA(DDX,5)*20;

DDX1:=SMA(DX,3,1);

DDX2:=SMA(DDX1,3,1);

DDX3:=EMA(DDX2,5);

DDY:=((QUJ2+QUJ4)-(QUJ1+QUJ3))/IF(CAPITAL=0,1000000,10000);

DY:=MA(DDY,5)*22;

DDY1:=SMA(DY,3,1);

DDY2:=SMA(DDY1,3,1);

DDY3:=EMA(DDY2,5);

CC:=ABS(REF(CLOSE,1)-CLOSE)/CLOSE*100;

JJ:=CC>0 AND CC<3;

AA:=DDX1>DDX2 AND DDX2>DDX3 AND DDX1>DDX3;

BB:=DDY1>DDY2 AND DDY2>DDY3 AND DDY1>DDY3;

HH:=AA>0 AND BB>0 AND DDZ>300 AND JJ>0;

HH>0,colorred;



 

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!