股票教程网

大智慧火焰山指标公式

Class:大智慧公式 Time:2017-8-21 Hits:2956

股票教程网,http://www.91goo.com,友情提供

Var1:=EMA(HHV(HIGH,500),21);

Var2:=EMA(HHV(HIGH,250),21);

Var3:=EMA(HHV(HIGH,90),21);

Var4:=EMA(LLV(LOW,500),21);

Var5:=EMA(LLV(LOW,250),21);

Var6:=EMA(LLV(LOW,90),21);

Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);

Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);

Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);

VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);

VarB:=REF(LOW,1);

VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

VarE:=LLV(LOW,30);

VarF:=HHV(VarD,30);

Var10:=IF(MA(CLOSE,58),1,0);

火焰山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;

火焰: STICKLINE(火焰山>0,0,火焰山,4,1);

今量: 火焰山;

STICKLINE(火焰山>0,0,今量*1.2,8,0);

STICKLINE(火焰山>0,0,今量*0.8,8,0);

STICKLINE(火焰山>0,0,今量*0.6,8,0);

STICKLINE(火焰山>0,0,今量*0.4,8,0);

STICKLINE(火焰山>0,0,今量*0.2,8,0);



 

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!