通达信带注释的KDJ指标公式

返回列表
通达信公式 93
公式说明

{使用说明:1.指标>80 时,回档机率大;指标<20时,反弹机率大;2.K在20左右向上交叉D时,视为买进信号;3.K在80左右向下交叉D时,视为卖出信号;4.J>100 时,股价易反转下跌;J<0 时,股价易反转上涨;5.KDJ 波动于50左右的任何信号,其作用不大。}

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
KD死:=CROSS(D,K) AND RANGE(D,-80.02,80.02);
DRAWTEXT(KD死,D,'卖'),COLORWHITE;{文字标签代码};
DRAWTEXT(J>80 AND J<100,J,'险'),COLORGREEN;{文字标签代码};
DRAWTEXT(J>=100,J,'反转'),COLORWHITE;{文字标签代码};
DRAWICON(J<20,J,1);
DRAWTEXT(J<0,J,'反转'),COLORWHITE;{文字标签代码};
KD金:=CROSS(K,D) AND RANGE(K,-20.02,20.02);
DRAWTEXT(KD金,K,'买'),COLORFFFF00;{文字标签代码};


点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表