通达信注意抄底逃顶指标公式

返回列表
通达信公式 36
公式说明

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=SMA(Var3,3,1);

波: Var3;

段: Var4;

Var6:=CROSS(Var3,Var4) AND Var3<20;

DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 ;

STICKLINE(FILTER(Var6,10)=1,0,30,10,0),COLORGREEN ;

Var7:=CROSS(Var4,Var3) AND Var3>80;

STICKLINE(FILTER(Var7,5)=1,80,100,10,0),COLORYELLOW ;

DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,COLORYELLOW;

Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;

STICKLINE(Var8,85,100,10,0) ;

90 ;

0;



 

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表