通达信简洁底部指标公式

返回列表
通达信公式 35
公式说明

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

DD:=VAR8>5;

买入:=IF((COUNT(DD,2)=2),-20,0);

VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);

VAR3S:=EMA(VAR2S,10);

VAR4S:=LLV(LOW,33);

VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);

主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;

STICKLINE(VAR5S>REF(VAR5S,1),0,VAR5S,1,0 ),COLORRED;

洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;

低买:IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0),STICK,COLORFF9150,LINETHICK3;



 

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表